[ Jpn | Eng ]

Main Menu



Recent

最近の記事

Search

サイト内検索:

Archive

Powered by
MTOS 5.2.2

2009/01/12 (2009年01月 のアーカイブ)

Simple Audio Plugin Specification SAPS

KVRのフォーラムからこんな話題

どうもVST 3.0は人気がないようです。 シンプルなプラグインを作るには複雑すぎるし・・・。 という訳で、新しいプラグインの規格を作ったらどうだ? という提案です。

KVRのスレッドで投票を募っていますが1月12日現在、
 ・いや、もうプラグインの規格は多すぎるぜ。 12票
 ・そうだな、VST3.0は正解じゃなさそうだ。  12票
 ・質問がおかしいんじゃ? 7票

という状態。 今後の票の伸びがどうなるか興味深い所です。

ここでサンプルの骨組みが公開されているようですが、今後どんな展開になるんでしょうか。
http://www.enchantedage.com/saps

しかし、VST3はプラグイン作者からは嫌われてますな・・。

Posted by g200kg : 2009/01/12 17:02:06